Twitter Delicious Facebook Digg Stumbleupon Favorites More

24 septiembre 2007

Vulnerabilidad de Adobe Acrobat Reader

Un "hacker" que se hace llamar pdp dicehaber encontrado una vulnerabilidad crítica en la aplicación Adobe Acrobat Reader. Afecta a los SO Windows XP SP2 y Windows 2003, pero tanto para Windows Vista, como para OS X y Linux esta vulnerabilidad no tiene ningún efecto .

La vulnerabilidad consiste en un error en el lenguaje script de Adobe Acrobat que hace que cualquiera con los conocimientos adecuados pueda ejecutar cualquier aplicación, virus o troyano. El error solo está presente en las versiones del Acrobat Reader 7.0, 8.0 y 8.1, tanto si abrimos la aplicación en nuestro escritorio como si lo hacemos desde Internet.

A la espera estamos de que Adobe publique un parche para "tapar" dicha vulnerabilidad, pues lo dicho, cuidado con lo que abrís.

0 comentarios:

Related Posts Plugin for WordPress, Blogger...
 
Design by Lasantha.